Schließen ShoutBox
Eintragen
Larifari Infos einsehen
Hallo habe probleme mit der env.php kann da wer helfen?
DustFireSky Infos einsehen
Das kannst du selber machen. Erstelle einen Inhalt und lasse deiner Kreativität freien lauf. Ich habe kein Addon dafür.
kolja12 Infos einsehen
Hallo Sorry ist seh auf der seite von hier das man Banner linken kann, da ich so ein Modul suchen für meine Seite...Kann mir ein Helfen
wisola Infos einsehen
Super..vielen Dank Hm




Kit-Coding.de - PHPKIT Plugins / Addons / Styles

 
 

Letzten Downloads

Bild öffnen Download Kommentare

pK ASCE PHPKIT 1.6.6 - KC feat..

Was soll das sein fragt Ihr Euch ?!? *s016* Hier ist das alt bekannte Security Modul für die PHPKIT Version 1.6.6 d..

Mehr lesen...
Bild öffnen Download Kommentare

pK ASCE PHPKIT 1.6.6 - KC feat..

Wichtig! Wenn Sie das Addon installieren über den Button => "Automatische Dateieditierung starten" so können 30 Sekunde..

Mehr lesen...
Bild öffnen Download Kommentare

pK ASCE PHPKIT 1.6.6 - JW Play..

Was soll das sein fragt Ihr Euch ?!? *s016* Dieser Player wird von einigen Addons von uns genutzt. Daher sollten Si..

Mehr lesen...

Letzten News

Kommentare

Änderungen der Vorraussetzunge..

Sehr geehrte Leser, In naher Zukunft werden alle Hoster Ihre Serversoftware aktualisieren und somit würde der Reibung..

Mehr lesen...
Kommentare

All inkl. PHP Umstellung im 1Q..

Sehr geehrte Leser, Durch meinen Anbieter wurde ich darüber in Kenntnis gesetzt, dass die PHP Versionen 5.2,5.3 und..

Mehr lesen...
Kommentare

Medienhaus Gersöne / PHPKIT un..

Sehr geehrte Leser, lange haben wir auf eine Reaktion des Unternehmens gewartet. Wie wir diesem Thread entnehmen k..

Mehr lesen...

Letzten Artikel

Bild öffnen Kommentare

Synology DSM 6.0+ / Syslinux 6..

Vorweg: Diese Anleitung basiert auf dem Aufbau meines Beispiels aus diesem Artikel: Synology DSM 6.0+ / Syslinux 6.04 ..

Mehr lesen...
Bild öffnen Kommentare

Final Fantasy XV Review und Fi..

Einleitung: Die Zeiten wiegen schwer in der Final Fantasy Geschichte. Es ist ein ewiger Kampf zwischen Neuerungen, Verb..

Mehr lesen...
Bild öffnen Kommentare

Silent Hunter 5 Multiplayer Po..

Wie behebt man das Multiplayer Ping 999 Problem ? Anleitung Speedport W700V Anleitung Speedport W724V Firewall D..

Mehr lesen...
  • Community

  • Jetzt Online (0)
    Executive Officer
    Development Officer
    Administrative Officer
    V.I.P
    User
    Gäste Online
    51
  • KitKniff - Top 5


  • Heute wurde noch kein Spiel beendet

  • Spenden

  • Unterstützen Sie uns durch eine Spende!
    Vielen Dank!

 
KC-News » PHPKIT sicher ? Hier die antworten.
PHPKIT sicher ? Hier die antworten.
erstellt am 01.05.2011 - 20:00 von DustFireSky

KC-News Hallo liebe Leser,
das PHPKIT selber hat ja nun schon etliche Jahre auf dem Buckel und es wurde immer besser wie ich finde. Ich persönlich kenne das CMS seit der Version 1.6.0.3 und muss wirklich sagen, das die PHPKIT Version 1.6.5 die sicherste überhaupt ist.Trotz energischen Suchens seitens der Coder Community wurde seit dem letzten Release kein einziger sicherheits bedenklicher Bug mehr gefunden, den man ausnutzen könnte, um die Seite lahm zu legen. Erinnert Euch an die Zeiten, wo die 1.6.0.3 Einzug hielt und das CCP erschien. Das Grauen hatte fortan einen Namen. 1.6.0.3 und CCP = Totalschaden. Ja, lange ist es her und auch die einst große Community rund um das PHPKIT schrumpfte immer weiter. Heute, wo der Punkt erreicht ist, das sich das PHPKIT als sicherstes überhaupt beweisen kann, fehlt es einfach an Usern, die dieses CMS auch nutzen. Viele glauben immer noch dass das PHPKIT so lückenhaft wie ein Schweizer Käse ist. Leute, lasst Euch sagen: IHR IRRT EUCH GEWALTIG. Zum jetzigen Zeitpunkt würde ich als das unsicherste CMS überhaupt "Joomla" einstufen. Für dieses CMS kommen auf einschlägigen Seiten wöchentlich Exploits heraus. Und nur zum Vergleich, für das PHPKIT gibt es auf Exploit Seiten schon sage und schreibe, seit der PHPKIT Version 1.6.4 pl1 keine mehr. Was bedeutet das für uns alle ? Die Befürworter anderer CMS stehen sich damit selbst im Weg und wollen nicht wahr haben, das Ihr so verhasstes altes CMS die anderen im Punkto Sicherheit schon lange überholt hat. Ein Coder von Kit-Network hatte vor geraumer Zeit auch ein ANTI-HACK/EXPLOIT (PKSM) Modu geschrieben, das die Seite zusätzlich noch schützt. Selbst User, die das nicht installiert haben wurden bis jetzt noch nicht gehackt. Wenn man sich die Zeitspanne ansieht, seit wann die Version 1.6.5 erhältlich ist, ist das beachtlich und kann somit als sicher angesehen werden. Stellen Sie sich doch mal folgende Frage: "Hat Ihr CMS auch ein solches Sicherheitsmodul ?" Wohl kaum, denn PHPKIT glänzt als einziges damit.

Aber warum schreibe ich das überhaupt ?

Sollten Sie auch der Meinung gewesen sein oder diese immer noch vertreten, so testen Sie das neue PHPKIT 1.6.5 und vergleichen die Sicherheit Ihres CMS mal dem PHPKIT. Es kreist schon lange der "Unsinngeier" im World Wide Web herum, der kontinuierlich sagt, das CMS sei unsicher. Das Problem ist halt daran, das die Leute, die soetwas behaupten keine Ahnung von den neuen Versionen haben und sich stets auf die alten Versionen beziehen.
1 Kommentar Kommentare News empfehlen weiter Druckbare Version Drucken nach oben
Seiten (6): < zurück 1 2 (3) 4 5 weiter > Neuigkeiten
 
 
© Kit-Coding.de 2008-2017
Seite in 0.03893 Sekunden generiert