KC-News
Änderungen der Vorraussetzungen am Pluginsystem
04.11.2016 - 13:04

Sehr geehrte Leser,

In naher Zukunft werden alle Hoster Ihre Serversoftware aktualisieren und somit würde der Reibungslose PHPKIT Betrieb nicht mehr möglich sein. Aus diesem Grund habe ich bereits alle Plugins (1.6.6) und das Pluginsystem(1.6.6) überarbeitet, sodass diese auch in Zukunft laufen werden. Allerdings gibt es dadurch nun auch leicht veränderte Systemanforderungen.

Ab jetzt wird MYSQLI Pflicht für jedes Plugin, das Sie von uns installieren möchten. Das bedeutet, dass Sie von nun an folgende Plugins installieren müssen:

Bei einer Neuinstallation oder einem Update des PHPKIT's ist darauf zu achten, das die Reihenfolge eingehalten wird.
  1. Mysqli PHPKIT Erweiterung für die PHP Version 5.5 - 7.0
  2. pK Auto-Source-Code-Editor PHPKIT 1.6.6 - Pluginsystem V1.0 *OpenBeta* Ab Version B41
  3. pK ASCE PHPKIT 1.6.6 - Community Sammelpatch SP2
  4. pK PHPKIT 1.6.6 - PHP7 PHPKIT Upgrade Kit V1.0


Von nun an bauen alle anderen Plugins auf diese auf. Sollten Sie eines davon nicht installieren, würden Sie in Zukunft Probleme mit anderen Plugins von Uns bekommen.

Mit freundlichen Grüßen » DustFireSky


DustFireSky


gedruckt am 17.12.2017 - 18:38
http://www.kit-coding.de/include.php?path=content&contentid=655