Schließen ShoutBox
Eintragen
DustFireSky Infos einsehen
Bis dahin ist es dann auch egal Treffer
MatrIXER Infos einsehen
hat mal wer die uhr gedrückt..es sind ja nur noch 69,5 Jahre bis das Urheberrecht an "alle" oder eine Gemeinschaft verfällt ???!!!!
Marmelator Infos einsehen
Ja, ich habe noch alle orginalen Pakete von 1.6.5 und 1.6.6 und alle Addons.!! Juhu Cool
Ronny Infos einsehen
Hat jemand vll noch nen Downloadlink oder kann mir die letzte PHPkit version senden ?




Kit-Coding.de - PHPKIT Plugins / Addons / Styles

 
 

Letzten Downloads

Bild öffnen Download Kommentare

pK ASCE PHPKIT 1.6.6 - JW Play..

Was soll das sein fragt Ihr Euch ?!? *s016* Dieser Player wird von einigen Addons von uns genutzt. Daher sollten Si..

Mehr lesen...
Bild öffnen Download Kommentare

pK ASCE PHPKIT 1.6.6 - KC feat..

Was soll das sein fragt Ihr Euch ?!? *s016* Hier ist das alt bekannte Security Modul für die PHPKIT Version 1.6.6 d..

Mehr lesen...
Bild öffnen Download Kommentare

pK ASCE PHPKIT 1.6.6 - KC feat..

Wichtig! Wenn Sie das Addon installieren über den Button => "Automatische Dateieditierung starten" so können 30 Sekunde..

Mehr lesen...

Letzten News

Kommentare

Änderungen der Vorraussetzunge..

Sehr geehrte Leser, In naher Zukunft werden alle Hoster Ihre Serversoftware aktualisieren und somit würde der Reibung..

Mehr lesen...
Kommentare

All inkl. PHP Umstellung im 1Q..

Sehr geehrte Leser, Durch meinen Anbieter wurde ich darüber in Kenntnis gesetzt, dass die PHP Versionen 5.2,5.3 und..

Mehr lesen...
Kommentare

Medienhaus Gersöne / PHPKIT un..

Sehr geehrte Leser, lange haben wir auf eine Reaktion des Unternehmens gewartet. Wie wir diesem Thread entnehmen k..

Mehr lesen...

Letzten Artikel

Bild öffnen Kommentare

Synology DSM 6.0+ / Syslinux 6..

Vorweg: Diese Anleitung basiert auf dem Aufbau meines Beispiels aus diesem Artikel: Synology DSM 6.0+ / Syslinux 6.04 ..

Mehr lesen...
Bild öffnen Kommentare

Final Fantasy XV Review und Fi..

Einleitung: Die Zeiten wiegen schwer in der Final Fantasy Geschichte. Es ist ein ewiger Kampf zwischen Neuerungen, Verb..

Mehr lesen...
Bild öffnen Kommentare

Silent Hunter 5 Multiplayer Po..

Wie behebt man das Multiplayer Ping 999 Problem ? Anleitung Speedport W700V Anleitung Speedport W724V Firewall D..

Mehr lesen...
  • Community

  • Jetzt Online (1)
    Executive Officer
    Development Officer
    Administrative Officer
    V.I.P

    PN an Contio versenden Contio

    User
    Gäste Online
    54
  • KitKniff - Top 5


  • Heute wurde noch kein Spiel beendet

  • Spenden

  • Unterstützen Sie uns durch eine Spende!
    Vielen Dank!

 
Worum geht es auf dieser Seite ?

Hallo liebe Leser,

diese Seite beschäftigt sich ausschließlich mit dem CMS PHPKIT 1.6.5 & 1.6.6 . Wir bieten Support und Erweiterungen für dieses CMS an, ohne diese sie nicht lauffähig wären. Die Systemanforderungen sind natürlich identisch mit denen der von PHPKIT 1.6.5 & 1.6.6 vorgegebenen:

Systemanforderungen:
  • Ein Webserver oder ein PC mit: Windows/Linux/Unix
  • installiertem Webserver (Apache, IIS o.ä.)
  • PHP 5: ab PHP 5.2.0
  • MySQL-Datenbank mit mindestens 2MB Speicherplatz (empfohlen >10MB)
  • sendmail oder SMTP für den E-Mail-Versand
  • 5 MB Speicherplatz auf dem Webserver (empfohlen >10MB)
  • Optional: gdLib - PHP-Erweiterung zur Manipulation von Grafiken


Jeden Download den Sie bei uns finden läuft nur in Verbindung mit einem installierten PHPKIT 1.6.5 oder 1.6.6. Da das PHPKIT noch keine Soft Code Funktion besitzt wie andere CMS, die ein Pluginartiges Modul ermöglichen, muss jede Erweiterung von uns über die "Hard-Code" Funktion eingepflegt werden. Das bedeutet, das Sie Codezeilen aus dem PHPKIT selbst editieren müssten nach der Anleitung des jeweiligen Addons. Da wir auch auch noch ältere Addons besitzen, achten Sie bitte darauf, für welche PHPKIT Version das Addon in dem Downloadfenster gelistet ist. Wir haben vereinzelt ein paar Erweiterungen, die nur für das PHPKIT 1.6.4 sind. Das ist jedoch die Seltenheit. Installieren Sie keinesfalls ein Addon, das nicht für ihre verwendete PHPKIT Version geeignet ist!

Sollte Ihnen unsere Arbeit gefallen, würden wir uns freuen, wenn Sie einen Gästebuch Eintrag verfassen würden.

Sollten Sie Fragen haben zu einer Erweiterung, so suchen Sie einfach unser Forum auf: Forum
Eine komplette Seiten-Karte finden Sie hier: Sitemap

Wer steckt hinter Kit-Coding.de ?


Update 14.04.12:
Es gibt mittlerweile sehr viele Downloads bei uns, die im Namenstitel das Wort ASCE enthalten. Nur was soll dieses Kürzel bedeuten ? Das Kürzel steht ausgesprochen für Auto-Source-Code-Editor und bedeutet, das dieses Addon ein Plugin für das ASCE Pluginsystem ist. Diese Addons werden komplett über das Pluginsystem installiert und dadurch entfällt das Datei editieren komplett. Gerade für PHPKIT Anfänger, die mit einer neuen Seite durchstarten wollen ist das ein sehr nützliches System, denn dadurch können Sie garnichts mehr falsch machen beim installieren. Bei dem Link finden Sie weitere Infos dazu, jedoch werden durch das Pluginsystem die Systemvorraussetzungen angehoben. Sie benötigen diese Einstellungen:

Systemvorraussetzungen:
  • PHPKIT 1.6.6 Build 13,14 ist installiert (Komplettpaket!)
  • Sie erfüllen die mindest Vorraussetzungen des Pluginsystems:
    448_ASCESYSTEM.PNG


Sie können das Pluginsystem mit anderen Installervarianten wie Infusions vergleichen. Von der Handhabung ist es ähnlich jedoch noch einen ticken einfacher.

Druckbare Version
Seitenanfang nach oben
 
 
© Kit-Coding.de 2008-2017
Seite in 0.04278 Sekunden generiert